
IBM Virtualization Technical Support for IBM i -v1 - C4040-121 Exam Questions
QUESTION NO: 1
A customer with an IBM i environment containing an iASP runs a Save 21 monthly. Normally the save takes about 5 hours. This month, the save took less than an hour. No errors were encountered on the save, and the amount of data in *SYSBAS and the ASP hasn't changed significantly. What is the most likely explanation for the difference in time required to process the save?
A customer with an IBM i environment containing an iASP runs a Save 21 monthly. Normally the save takes about 5 hours. This month, the save took less than an hour. No errors were encountered on the save, and the amount of data in *SYSBAS and the ASP hasn't changed significantly. What is the most likely explanation for the difference in time required to process the save?
Correct Answer: B
QUESTION NO: 2
A customer is currently running HMC level 7.7.3. Fix Central now has 7.7.5 for their machine available. What is the final step required prior to installing the new code level?
A customer is currently running HMC level 7.7.3. Fix Central now has 7.7.5 for their machine available. What is the final step required prior to installing the new code level?
Correct Answer: D
QUESTION NO: 3
An administrator wants to share a fibre attached TS3100 tape library between multiple IBM i 7.1 partitions. The system contains a PC #5774 - 4Gb fibre adapter and uses an IBM fibre switch. All IBM i partitions are hosted by VIO Server (VIOS).
How could the administrator configure the sharing of the tape library?
An administrator wants to share a fibre attached TS3100 tape library between multiple IBM i 7.1 partitions. The system contains a PC #5774 - 4Gb fibre adapter and uses an IBM fibre switch. All IBM i partitions are hosted by VIO Server (VIOS).
How could the administrator configure the sharing of the tape library?
Correct Answer: B
QUESTION NO: 4
A PCIe card in the CEO of a 16-core Power 740 server has failed. The customer has removed the cover from the machine.
What must be done to complete the replacement of the failed PCIe card?
A PCIe card in the CEO of a 16-core Power 740 server has failed. The customer has removed the cover from the machine.
What must be done to complete the replacement of the failed PCIe card?
Correct Answer: C
QUESTION NO: 5
A customer is implementing a new POWER7 system that will run along with an older POWER5 system.
A new HMC has been purchased for the POWER7 system.
The older 7310-CR3 HMC for the POWER5 system will remain in service.
The customer wants the older 7310-CR3 provide back up to the new HMC.
What must be done prior to implementing the customer's requirements?
A customer is implementing a new POWER7 system that will run along with an older POWER5 system.
A new HMC has been purchased for the POWER7 system.
The older 7310-CR3 HMC for the POWER5 system will remain in service.
The customer wants the older 7310-CR3 provide back up to the new HMC.
What must be done prior to implementing the customer's requirements?
Correct Answer: B
QUESTION NO: 6
A Power 720 system has a VIO Server (VIOS) partition configured completely in the CEO. The VIOS partition hosts IBM i client partitions which require access to the DVD drive in the CEO. How is this accomplished?
A Power 720 system has a VIO Server (VIOS) partition configured completely in the CEO. The VIOS partition hosts IBM i client partitions which require access to the DVD drive in the CEO. How is this accomplished?
Correct Answer: D
QUESTION NO: 7
Additional SAN disk volumes have been dynamically presented to a VIO Server (VIOS) partition, and these resources need to be mapped to an IBM i partition. In order for these resources to be visible in the VIOS partition, what is the appropriate next step?
Additional SAN disk volumes have been dynamically presented to a VIO Server (VIOS) partition, and these resources need to be mapped to an IBM i partition. In order for these resources to be visible in the VIOS partition, what is the appropriate next step?
Correct Answer: A
QUESTION NO: 8
An administrator has configured a POWER7 server with 6 partitions. The partitions are configured with shared processor pools and virtual processors as shown:

The IBM i partition configured to use virtual processor capacity indicated in the graphic above as vp8 is currently shut down, but the administrator needs to reserve the shared processor pool capacity for use with the IBM i partition once it starts up.
Which action will accomplish the goal?
An administrator has configured a POWER7 server with 6 partitions. The partitions are configured with shared processor pools and virtual processors as shown:

The IBM i partition configured to use virtual processor capacity indicated in the graphic above as vp8 is currently shut down, but the administrator needs to reserve the shared processor pool capacity for use with the IBM i partition once it starts up.
Which action will accomplish the goal?
Correct Answer: C




